Back to overview
Resolved

Network Maintenance

Aug 26, 2026 at 3:30pm UTC  –  Aug 26, 2026 at 7:30pm UTC
Affected services
NBN & Internet Services

Resolved
Aug 26, 2026 at 7:30pm UTC

Maintenance ended

Created
Aug 26, 2026 at 3:30pm UTC

Please be aware of upcoming maintenance on the Aussie Broadband network. Your services may experience an outage during the following window:

START DATE: Thursday 27th August 2026 01:00 Hrs ACST

END DATE: Thursday 27th August 2026 05:00 Hrs ACST

BREAK/DURATION: 1 hr

NBN/Opticomm Services Affected:

Edwardstown Greenfields Depot Modbury Port Augusta Prospect St Marys Stirling